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Opportunities to make connections:

• Physical Measurement
• Geometric Construction
• Data Collection
• Graphical Representation
• Algebraic Formula
• Numeric Confirmation
• Deductive Proof

How to Capture Data 
•Construct Geometric Model
•Take Measurements
•Define Variables
•Enter Spreadsheet Formula

– Manual /^

– Automatic

•Grab and Move
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What to do with Data?

•Plot points on graph
•Find an algebraic model

– Fit a curve manually
– Perform a regression
– Develop algebraic representation 

from geometric properties

Why Do Data Capture?
1. Compare to data collected via another 

method.
2. Generate different types of functions 

from geometric objects.
3. Develop important formulas.
4. Solve a real-life problem.
5. MULTIPLE REPRESENTATIONS!
6. Connections with other strands of Math.
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Use Technology Well TIPS
• Clear directions & checkpoints
• Focused investigation vs. open explore
• Design to build understanding
• Scaffold students’ learning
• Don’t press buttons
• Clarify deliverables
• Summarize the learning

Activity Websites
education.ti.com “Activities”

•Activities Exchange
•Math Nspired
•TImath

Summer Workshops
www.taftschool.org/tec

tinspire2012.com 
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Some Resources
Geometry Experiments: Exploring 
Algebraic Connections.

Mary Jean Winter & Ronald J. Carlson, 
Dale Seymour ©1996.

Do It Right: Strategies For 
Implementing Technology. 

Karen Droga Campe,
Mathematics Teacher, NCTM, 2011.

“… we see classrooms as 
places where interesting 
problems are regularly 
explored using important 
mathematical ideas.  Our 
premise is that what a student 
learns depends to a great 
degree on how he or she has 
learned it.”

NCTM Curriculum & Evaluation Standards, 1989
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Important Keys

Grab Hand

Touch Pad

Data Capture

/ ^

Home
Doc Tools
Menu 

Menus
Each page type has a menu with commands 
for that application.
• Press b to access the menu, and d to 

exit a menu. 
• To select a menu option: press ·, or click 

the center of the touchpad x, or press the 
number of the desired command.

• Press /b for Context Menu « (like a 
right-click)
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Circumference & Area of Circles 
Student Worksheet 
 

Name ____________________________ 

 
 
In this activity, you will explore relationships among diameter, circumference, radius and area of circles. 
 
 
1. Open the CircumfArea.tns document, and advance to 

page 1.2. 

 Press /x to grab the radius point.   

 Drag it to make the radius larger or smaller.   

 

What do you notice? 

 
 
 

2. Advance to page 2.1.  Press /e to move between 
panes of the split screen. 

 The left side of the split screen has several values 
displayed.   

 The right side split screen has a spreadsheet to gather 
the data from the geometric object.   

 

What happens to the radius and circumference values as the 
radius point is dragged? 

 
 

 
 

3. Collect data. 

 Move to the geometric work space and drag the radius 
point to a desired size. 

 Press /^ to capture the current data. 

 Drag the radius to a new position and capture the data. 

 Repeat to gather several data points.  

 

What do you observe about column C? 
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4. Move to page 2.2 to graph the data. 

 Press b and select Graph Type > Scatter Plot. 

 Press h to select each variable; press e to move to 
the next field. Then press · to graph. 

 Select Menu > Window > Window Settings or Menu > 
Window > Zoom – Fit. 

 

What type of curve would be a good fit for the plotted points? 
 

 
 

5. Fit a line to model the plotted points 

 Press b and select Graph Type > Function.  Type x, 
then press · to graph the line. 

 Move the cursor to the right side of the line until a 
rotate cursor  é appears.  Click and drag the line to 
get a good fit. 

 “Right-click” on the line by pressing /b.  Select 
Label to display the function. 

 

What does the slope of the line represent? 
 

 
 

6. Advance to page 3.1 to explore radius and area. 

 This data collection is set up to be automatic.  Data is 
collected as soon as the radius point is dragged. 

 
 
 

7. The data is plotted on page 3.2. 

 What type of curve will model the data? 

 Press b and select Graph Type > Function.  Type x2 
and press ·. 

 Move the cursor to the side of the parabola until a two-
sided arrow  õ appears.  Click and drag to get a good 
fit. 
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Area of an Equilateral Triangle  
Student Worksheet 
 

Name ____________________________ 

 
In this activity, you will investigate the area of an equilateral triangle as a function of side length.   
 
Warm Up: 
 
Area of a Triangle: ______________________  Pythagorean Theorem: ________________________ 
 
Equilateral Triangle definition:  _________________________________________________________ 
 
Activity: 
1. Open the Equil Triangle.tns document, and construct an 

equilateral triangle on page 1.3. 

 Press b and select Shapes > Regular Polygon. 

 Click x once to locate the center point of the polygon. 

 Move the cursor away from the center point, and click 
x a second time to establish the first vertex and 
radius.  A 16-sided polygon is formed as a default 
(Figure A). 

 Move the cursor clockwise to reduce the number of 
sides, or counterclockwise to increase the number of 
sides (Figure B). 

 Click x to finish the polygon. 

 

 
Figure A 
 

 
Figure B 
 

2. Measure the length of a side and the area of the 
equilateral triangle. 

 Press b and select Measurement > Length. 

 Press b and select Measurement > Area.  

 Click a final time to anchor the measurement. 

 

Drag on a vertex of the triangle and observe. 
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3. Define variables. 

 Hover the cursor over a measured value and press 
/b to “right-click” and access the context menu. 

 Select “Store” and type side, then press ·. 

 Repeat to store the variable area. 

 

Note that stored variable names appear in bold type. 

 

 
 

 
 

4. Move to page 1.4.  Set the list variables to capture data 
from the measured values. 

 Move to the formula cell (marked with ). 

 Press b and select Data > Data Capture > Manual.   

 Type the variable name to be captured as shown. 

 Repeat for the second column. 

 

This may also be done using the context menu (/b). 

  
 

5. Capture the data. 

 Press /^ to capture the current data point. 

 Move back to page 1.3 and drag to change the size of 
the equilateral triangle. 

 Continue pressing /^ to capture data points.  There 
is no need to switch pages while capturing. 
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6. Record the data from the spreadsheet on page 1.4 into the chart below. 

SideList AreaList SideList AreaList 

    

    

    

    

    

    

    
 
7. Graph the data on page 1.5. 

 Press b and select Graph Type > Scatter Plot. 

 Set the scatterplot to plot area as a function of side 
length. Use h to select the variables and e to move 
between fields. 

 Press b41 to set appropriate window settings. 

 

 
 

 
8. Find an equation to model the data.  What type of curve 

would be a good fit for the plotted points? 

 Press b and select Graph Type > Function.   

 Input the parent function and drag to fit manually. 

 Or, insert a calculator page and perform a regression 
on the data. 

 

 
 
 

9. Develop an algebraic model for the situation.   

 Find an expression for height h in terms of side length 
s. 

 Find an expression for area in terms of side length s. 

 

Compare this result to the model you chose in step 8 above. 

s

h
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Regular Polygons 
Student Worksheet 

Name ____________________________ 

Class ____________________________ 

 
 
In this activity, you will explore regular polygons and their interior, exterior & central angles. 
 
Definitions needed: 

 A regular polygon is a polygon whose sides all have equal length and whose angles all have 
equal measure. 

 An exterior angle of a polygon is formed when one of the sides is extended. 
 A central angle of a polygon is the angle between 2 consecutive radii formed from consecutive 

vertices. 
 An interior angle of a polygon is the inside angle between consecutive sides. 

 
 
1. Open the Reg Polygons.tns document, and construct a 

regular pentagon on page 1.3. 

 Press b and select Shapes > Regular Polygon. 

 Click x once to locate the center point of the polygon. 

 Move the cursor away from the center point, and click 
x a second time to establish the first vertex and 
radius.  A 16-sided polygon is formed as a default 
(Figure A). 

 Move the cursor clockwise to reduce the number of 
sides, or counterclockwise to increase the number of 
sides (Figure B). 

 Click x to finish the polygon. 

 

 
Figure A 
 

 
Figure B 
 

2. Explore the properties of the pentagon, and circumscribe a circle around it. 

 What properties make it possible to inscribe a regular polygon in a circle? 

 

 
3. What is a side of the regular polygon called with respect to the circumscribed circle? 
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4. What is the measure of a central angle of a pentagon?  

 

 What formula can you use to calculate the measure of a central angle for any regular polygon? 

 

 
5. Move to page 1.4 where a partial regular polygon has 

been constructed by rotating a point on a circle. 

 Many measurements have been made for you. 

 EA represents the measure of the exterior angle. 

 s is the number of sides. 

 CA is the measure of the central angle. 

 IA is the measure of the interior angle. 

 
 

6. Capture the current data by pressing /^. 

 

 

7. The variable s is controlled by a slider.  Press /x to 
grab the slider control. 

 Change the number of sides to create several other 
polygons (use 4, 5, 6, 8, 9, 10, and 12 sides). 

 After each edit, capture the data (/^). 

  Note: There is no need to switch pages while 
capturing. 

 

 
 

8. Record the data from the spreadsheet on page 1.5 into the chart below. 

Number of Sides Central Angle Measure Interior Angle Measure Exterior Angle Measure

    

    

    

    

    

    

    

    
9. Look for patterns in your data. What happens to the different angle measures as the number of 

sides increases? 
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10. Return to the spreadsheet page 1.5. 

 In column E, use the name sumint, and create a 
formula in the row marked with ♦ to find the sum of the 
interior angles of the polygon.  Use two of the columns’ 
names to create the formula. 

 

 
 

11. On a Graphs page, create a scatterplot to graph the 
relationship between the number of sides and the sum of 
the interior angles. 

 Press b3 for Menu: Graph Type 

 Press b41 for Menu: Window: Window Settings 

 

 

 
 

12. On a Calculator page, perform a linear regression of the 
number of sides versus sumint (sum of interior angles). 

 Press b61 for Menu: Statistics: Stat Calculations 

 Select the variables; press e to move between fields 

 Designate a function for saving the RegEqn. 

 

 

13. What formula can you use to calculate the sum of the interior angles of a regular polygon if you 
know only the number of sides? 

 
 
 
14. Add a new Graphs page, and create a new scatterplot to 

graph the relationship between the number of sides and 
the measure of an exterior angle of the polygon (exta). 
Try different regression models to get a good fit. 

 

 

 

15. What formula can you use to calculate the size of one exterior angle of a regular polygon if you 
know only the number of sides? 
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The Garden Area Problem 
Student Worksheet 
 

Name ____________________________ 

 
A rectangular garden is to be enclosed using 62 feet of fence.  One side is along a barn, so it requires 
no fence.  Find the dimensions of the fence that maximize the garden area, and state that area. 
 
1. Open the GardenArea.tns document, and advance to 

page 1.2. 

 The figure models the problem using 62 feet of fence.   

 Drag point B to change the dimensions of the garden.  

 

Make a conjecture about the dimensions of fence that 
maximize the garden area. 

 

2. If w = width of the garden, write expressions for: 

 Length of garden 

 Perimeter of fencing needed 

 Area of garden 
 
3. Page 2.1 shows the garden figure.  The variables have 

been stored to be captured automatically.   

 Drag point B to change the dimensions of the garden.   

 

Move to page 2.2.  The values of width and area have been 
captured in the spreadsheet. 

 

 
 

4. Graph the data. 

 On page 2.3, select the scatterplot variables to plot 
area as a function of width.  Set appropriate window 
settings. 

 Enter a function to model the data based on your 
expressions from #2 above.  

 

 

 
 

5. Find the maximum area of the garden. 

 Press b and select Trace > Graph Trace. 

 Trace the graph of the function to find the maximum. 

 Interpret this point in terms of the problem. 
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